riscaldatori cinesi

This topic contains 11 replies, has 6 voices, and was last updated by missile missile 2 years, 7 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #2538
    missile
    missile
    Participant
    • Posts: 295

    ciao ragazzi, ho acquistato dalla Cina (tramite e-bay) e successivamente fatto installare in officina un riscaldatore a gasolio; nella confezione era presente il manuale d’installazione scritto in cinese ma con abbondanti disegni; l’esperienza dell’officina ha sopperito alla mancanza di istruzioni e l’impianto è stato installato e fatto funzionare ma …..  il comando a distanza è diverso dai conosciuti europei e siamo andati per tentativi e in qualche maniera prova e riprova siamo riusciti a capire come impostare l’ora (ma non a capire a come far lavorare il timer abbinato al riscaldatore, anche perchè NON ci interessa tale funzione) siamo riusciti ad impostare la “potenza” (e messa al minimo che è già “troppo”); CI SEMBRA di aver capito invece che non ci sia un’impostazione per selezionare una temperatura di accensione ed una di spegnimento (cosa che sarebbe invece utile, visto che se “fuori” non fa tanto freddo bisogna svegliarsi di notte a spegnerlo quando la mansarda divente un forno; per fortuna la Truma quest’anno non ha dato problemi  e ha funzionato regolarmente ed abbiamo alternato i due sistemi a seconda delle esigenze)

    Ovviamente se scrivo qui, è perchè un problema c’è ……  il riscaldatore cinese similwebasto dopo acceso a volte si spegne dando sul display quello che ritengo un segnale di malfunzionamento ” E-05″; questo avviene più sporadicamente (circa una volta su 5/6 accensioni) con “funzionamento a minima potenza”,  durante il primo riscaldamento o dopo non più e con maggior frequenza alzando la potenza del riscaldatore, basta alzare di un paio di punti e si spegne sempre

    E’ normale sviluppi tanto calore alla minima potenza? (ha danneggiato il linoleum e una scarpa)

    E’ normale non ci sia un termostato con una temperatura da impostare ma solo una scala graduata di potenza come per la Truma senza una tangibile corrispondenza ad una temperatura?

    Sui riscaldatori “conosciuti” c’è un “errore” che lo fa spegnere alle condizioni che ho descritto?

    Potrebbe essere qualcosa da regolare nel bruciatore per diminuire la temperatura? (portata gasolio o velocità della ventola)

     

    GRAZIE!

     

    #2539
    RubyloveII
    RubyloveII
    Participant
    • Posts: 151

    Cinese va bene ma anche senza uno straccio di istruzioni mi sembra troppo.. si vede che arriva proprio sottobanco e magari non rispetta proprio un bel niente delle nostre normative,  se fosse cinese ma importato regolarmente dovrebbe avere un riferimento, una garanzia e delle istruzioni, ma se arriva con il pacchetto dalla cina…

    Non sò a cosa corrisponde quel segnale, e se si tratta di una segnalazione di allarme, intervenire su un apparecchio che non ha manco le istruzioni per il telecomando la vedo dura, se non per tentativi

    credo che tu abbia provato a cercare nel web immagino?

    Potrebbe essere la tensione della batteria bassa, mi risulta che questi cinesi hanno delle impostazioni di soglia di intervento della tensione minima della batteria e anche delle regolazioni di potenza, banalmente potrebbe anche essere il timer inserito che dopo un pò spegne ma se non riesci ad usare il telecomando..

    il problema dello spegnimento e ripartenza lo ha anche il webasto soprattutto se l’ambiente è piccolo perchè si satura subito,  prima si abbassa e poi va in stand by fino a spegnersi, poi riparte quando è gia freddo, si risolve posizionando il sensore esterno nel punto giusto ma non sempre del tutto

    Se vai in FB e cerchi nei vari gruppi di camperisti ad esempio “Furgoni camperizzati”, “Camperiti fai da te” l’argomento “Cibasto” è all’ordine del giorno, molti lo hanno istallato e ci smanettano, molti ci hanno capito qualcosa e molti un c.

    prova, per mia sfortuna ho un Webasto originale e sul cinese ancora sono inesperto, mi sono detto, intanto provatelo se fra un paio di anni ancora funzionano e siete tutti vivi, magari lo compro

    ciao

     

     

     

    #2541
    missile
    missile
    Participant
    • Posts: 295

    le varie esperienze FB le avevo già viste e sembrano positive, per questo ho fatto il passo; son anche riuscito a contattare il venditore (una volta tramite e-bay) si è dimostrato disponibile chiedendo ulteriori riferimenti ma per mia somma ignoranza non sono più riuscito ad accedere alle funzioni e-bay per rispondere; la tensione non dovrebbe essere il problema, non sembra questa la scriminante, ha funzionato a 11V  ma si è spento a quasi 14, tranne i cablaggi originali, ho usato cavi “grossi” da 6mmq con scarsa caduta di tensione direttamente dalle batterie (3 Optima) e pannello solare

    il timer non ho capito come funziona, anche perchè è una funzione che non mi serve e son abbastanza sicuro che sia escluso e l’ora non influisce sullo spegnimento, se lo spengo io non compare la scritta E05 e si può riaccendere in qualsiasi momento appena finita la procedura di spegnimento, invece se si spegne da solo bisogna attendere ulteriormante finchè si sarà spenta anche la scritta E-05

    non avendo impostato funzioni col timer non si accende “da solo” (era accaduto nei giorni di prova a casa ma poi siamo riusciti a escludere questa funzione per me inutile)

    il funzionamento appare così: 1) regolo la potenza (in qualsiasi momento prima o dopo l’accensione) 2) premo il tasto on/off fino a che si accende la spia che segnala l’accensione, partono la ventola e la pompa gasolio, in 20/30 secondi gradualmente la ventola aumenta di velocità, si mantiene così per un paio di minuti (forse meno) e poi si mette al minimo (oppure si ferma e va in blocco) da quel momento non accade più nessuna variazione finchè non intevengo per spegnerlo tenendo premuto il tasto on/off fino a far lampeggiare la relativa spia; a questo punto si spegne la pompa e rimane accesa per circa 1 minuto la ventola, appena la ventola si ferma la spia si spegne ed è pronto per essere riacceso

    con qualsiasi regolazione della potenza diversa dal minimo il riscaldatore andrà in blocco durante la prima fase di riscaldamento

    con google, la moglie non ha avuto problemi a tradurre le scritte sul telecomando, le è bastato riprenderlo col telefonino e collegarsi via internet (io non sono così tecnologico, il mio telefonino …..telefona e basta)

     

    #2542
    iltico
    iltico
    Participant
    • Posts: 298

    Ciao missile !!

    Se cerchi qualche info in più sui Webasto cinesi, dovresti andare a vedere le discussioni che ci sono su “camper on line”, li ci sono diversi che l’hanno già montato e potrai tentare di avere risposte, magari valide…. Avevo cercato lì se c’era un ventola da recuperare, ma dai disegni le ventole sono diverse.

    Ciao, iltico.

    #2546
    missile
    missile
    Participant
    • Posts: 295

    Ciao missile !! Se cerchi qualche info in più sui Webasto cinesi, dovresti andare a vedere le discussioni che ci sono su “camper on line”, li ci sono diversi che l’hanno già montato e potrai tentare di avere risposte, magari valide…. Avevo cercato lì se c’era un ventola da recuperare, ma dai disegni le ventole sono diverse. Ciao, iltico.

    Grazie Tico, ho trovato un gruppo FB che mi ha dato un suggerimento “interessante”; pare che gli “originali” abbiano i tubi aria calda/fredda di diametro diverso: 80/60 mm, i cinesi entrambi da 80; il mio ha un riduttore per mettere in aspirazione un tubo da 60 come il Webasto e forse l’installatore ha strozzato ulteriormente l’aspirazione con un bocchettone grigliato molto “chiuso”, questo potrebbe limitare il passaggio dell’aria e far surriscaldare la macchina (il codice E-05 che mi si accende pare confermato significhi appunto surriscaldamento del bruciatore)

    #2549
    bebo
    bebo
    Participant
    • Posts: 152

    ciao, se puoi metti qualche foto del libretto di istruzioni , che tra di noi c’e’una ragazza che sa il cinese, magari puo’ capire e aiutare . 😆  saluti da bebo

    #2550
    xplorerbasecamp
    xplorerbasecamp
    Moderator
    • Posts: 367

    Il problema della strozzatura dei tubi era contemplato anche nei manuali webasto… è molto probabile che l’allarme segnali quel problema 💡 di base dovresti mettere più bocchette possibile

    #2553
    missile
    missile
    Participant
    • Posts: 295

    ciao, se puoi metti qualche foto del libretto di istruzioni , che tra di noi c’e’una ragazza che sa il cinese, magari puo’ capire e aiutare . 😆 saluti da bebo

     

    ad averlo un manuale! non era compreso nella confezione 🙁

    ma ho recuperato qualcosa in internet fra ieri e oggi

    #2554
    missile
    missile
    Participant
    • Posts: 295

    file:///C:/Users/user/Downloads/Istruzioni%20LCD%20grigio%20(1).pdf

    • This reply was modified 2 years, 9 months ago by missile missile.
    #2560
    vidaloca
    vidaloca
    Participant
    • Posts: 231

    ciao, se puoi metti qualche foto del libretto di istruzioni , che tra di noi c’e’una ragazza che sa il cinese, magari puo’ capire e aiutare . 😆 saluti da bebo

    Caspita!

    Beso Stefano

    #2564
    RubyloveII
    RubyloveII
    Participant
    • Posts: 151

    Quindi quei cibasti sono, cinesi, nati in cina e destinati al mercato cinese, se hanno anche il telecomando solo in cinese..

    Si vede che per ora non hanno passato nessuna omologazione di nessun tipo al di fuori della Cina o manco in cina…

    magari arrivano come gadget natalizi..

     

    #2935
    missile
    missile
    Participant
    • Posts: 295

    Il problema della strozzatura dei tubi era contemplato anche nei manuali webasto… è molto probabile che l’allarme segnali quel problema 💡 di base dovresti mettere più bocchette possibile

     

    aggiornamento

     

    il problema era proprio tutto nell’installazione il tubo da 60 in aspirazione è troppo piccolo e la bocchetta restringe ulteriormente; tolta la flangia da 60 messa una bocchetta da 80 direttamente sul riscaldatore funziona perfettamente; forse potrei riprovare collegando il riscaldatore alla cellula con un tubo da 80 ma al momento non ha senso, perchè lo uso senza termostato, al minimo ho una temperatura della cellula ottimale senza ulteriori regolazioni; senza fretta dovrò invece cercare di portare l’aria calda in cabina di guida per non avere i vetri appannati al mattino, adesso per questo scopo devo tenere aperta la tendina divisoria

     

    sui gruppi FB dedicati si trovano le soluzioni a tutti i problemi che son sempre causati da errori nell’installazione; a differenza  dell’originale il cinese non si spegne (e quindi riaccende) durante il funzionamento e non dovendo usare tante volte la candeletta consuma meno corrente

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.